مشکل در قالب های نصبی

شروع موضوع توسط Shadowrobin ‏15 دسامبر 2016 در انجمن سوالات و مشکلات قالب

وضعیت موضوع:
موضوع بسته شده است.
  1. درود و خسته نباشید
    دوستان من مشکلی برام پیش اومده (البته نمیدونم این مشکل اسکریپت یا از قالب)

    من اکثر قالب های که نصب میکنم مشکل داره مانند :

    سلام . برای مشاهده لینک باید عضو انجمن باشید و به پنل کاربری خود لاگین نمایید !


    سلام . برای مشاهده لینک باید عضو انجمن باشید و به پنل کاربری خود لاگین نمایید !


    سلام . برای مشاهده لینک باید عضو انجمن باشید و به پنل کاربری خود لاگین نمایید !



    این 3 قالب مختلف هست.
    لازم به ذکر که خیلی دوست داشتم قالب ویانا رو نصب کنم ، صحفه ورود و عضویت درست بود ولی وقتی وارد حساب میشدیم صفحه کلاً سفید میشد ، نمیدونم مشکل از کجا بود (منبع دانولد CssScript و 20Script)

    ممنون میشم کمک کنید که مشکل رو حل کنم خیلی برام مهم هست.
    با تشکر از تیم whmcstalk و تمام دوستان فعال ♥
     
  2. با سلام خدمت شما
    نباید خود به خود این مشکل پیش بیاد اگه قبل از این مشکل تغییری داده اید یا فایل اضافه کردید حذف کنید ببینید برطرف میشه یا نه !
    در بعضی مواقع هم فایل لایسنس License.php میتونه باشه چک کنید نتیجه رو بفرمایید در خدمتیم
     
  3. سلام
    خوش آمدید

    سلام . برای مشاهده لینک باید عضو انجمن باشید و به پنل کاربری خود لاگین نمایید !

    را ببینید
    php را فعال کنید و سپس از تنظیمات چک کنید ببینید آدرسی وارد شده سایت با آدرس whmcs شما یکی هست یا خیر
    اگر نبود آدرس محل نصب whmcs خود را وارد نمایید
    مشکل رفع میشه
    موفق باشید
     
    rjw از این پست تشکر کرده است.
  4. سلام من به پست مربوطه مراجعه کردم و در قسمت امنیتی گزینه Allow Smarty PHP Tags رو فعال کردم
    اما باز هم درست نشد و سفید هست.
    البته قالب اصلی اورجینال SIX که روی خودش هست بالا میاد و مشکلی نداره ، قالب های که من نصب میکنم 90% مشکل داره...
     
  5. لطفا دسترسی ادمین پ.خ کنید چک کنم براتون
     
  6. سلام . برای مشاهده لینک باید عضو انجمن باشید و به پنل کاربری خود لاگین نمایید !

    لطفا دسترسی ادمین پ.خ کنید چک کنم براتون
    کلیک کنید تا باز شود...
    آقا خیلی مردی ، حال شد
    این روشه (

    سلام . برای مشاهده لینک باید عضو انجمن باشید و به پنل کاربری خود لاگین نمایید !

    ) رو انجام دادم ولی برای 2 تا قالبی که روش بود جواب نداده بود
    دوباره قالب ویانا رو نصب کردم ، جواب داد. ;)
    تشکر فراوان از شما و تیم "انجمن تخصصی WHMCS
    ❤️❤️❤️❤️❤️❤️❤️❤️
     
  • سلام . برای مشاهده لینک باید عضو انجمن باشید و به پنل کاربری خود لاگین نمایید !

    آقا خیلی مردی ، حال شد
    این روشه (

    سلام . برای مشاهده لینک باید عضو انجمن باشید و به پنل کاربری خود لاگین نمایید !

    ) رو انجام دادم ولی برای 2 تا قالبی که روش بود جواب نداده بود
    دوباره قالب ویانا رو نصب کردم ، جواب داد. ;)
    تشکر فراوان از شما و تیم "انجمن تخصصی WHMCS
    ❤️❤️❤️❤️❤️❤️❤️❤️
    کلیک کنید تا باز شود...
    خواهش میکنم
    موفق باشید بزرگوار
     
  • دوستان من قالب ویانا رو نصب کردم و خوب خیلی از جاهاشو ویرایش کردم
    اما وقتی وارد قسمت ناحیه کاربری "clientarea" میشم تعدادی از قسمت ها لینک دارند و تعدادی ندارند.
    و خوب قالب قسمت مربطه رو هم پیدا نکردم لینک بدم بهشون

    وقتی وارد وبسایت میشم به این شکله
    [​IMG]


    فلش های سبز لینک داره و کار میکنه و درسته
    لینک های قرمز لینک ندار (یعنی در واقع # هست به جای لینک) و من نتونستم درستش کنم
    [​IMG]

     
  • این پست هم مربوط به پست قبلی هست :

    کد هدر قمست آواتار و اون قسمت که نوشته "سینا"
    دوستان وقتی روی "سینا" کلیک میکنم گزینه های زیر منو باز نمیشه.
    HTML:
    Sorry, you need to

    سلام . برای مشاهده لینک باید عضو انجمن باشید و به پنل کاربری خود لاگین نمایید !

    or

    سلام . برای مشاهده لینک باید عضو انجمن باشید و به پنل کاربری خود لاگین نمایید !

    to see this BBcode !
     
  • عزیز اگر قالب رو از ما خرید کردید در سایت تیکت ارسال کنید رفع میکنیم
    اگر نه شرمنده ایم
     
  • وضعیت موضوع:
    موضوع بسته شده است.

    به اشتراک بگذارید